Subject: Re: ogle on 1.5.x -- tester needed
To: Frank Knappe <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 06/07/2002 15:46:08
On Fri, 7 Jun 2002, Frank Knappe wrote:

> On Fri, 7 Jun 2002, Bernd Ernesti wrote:
> > On Mon, Jun 03, 2002 at 10:32:20PM +0200, Frank Knappe wrote:
> > > On Wed, 29 May 2002, Frank Knappe wrote:
> > [..]
> > > Why isn't there any support for Encrypted DVDs. libdvdcss is installed
> > > libdvdcss-0.0.3.ogle3 library to access encrypted DVD
> >
> > And thats your problem. You need at least libdvdcss 1.2.0 for libdvdread 0.9.3.
> > Better get 1.2.1 which fixed another problem.
> I know that there is a possible legal problem with including
> libdvdcss into pkgsrc. My old pkgsrc entry for libdvdcss was
> based on one PR message. So, how can I include these new version
> of libdvdcss into pkgsrc?

I understand you have to install it yourself, with --prefix=/usr, so
that libdvdread can dlopen() it. You can get it from
<URI:>. It builds out of the box on
NetBSD (except for the --prefix thing). The message with libdvdread
could stand to be a little more precise. (I'm not positive what it
should say -- I have a lapdog with a dvd player, but I haven't gotten
around to actually running it yet.)