Subject: Testers needed for LyX 1.2.0
To: None <>
From: Martti Kuparinen <>
List: tech-pkg
Date: 05/21/2002 16:02:23

I've been updating our lyx package (pkgsrc/print/lyx) to the
forthcoming 1.2.0 release (it's now 1.2.0pre5) and things work
fine on my old NetBSD/i386 1.5ZC PC.

Would you like to test this package on your non-i386 platform?
If yes, drop me a private mail and I'll send you a tar file...

NOTE: I will NOT commit this to pkgsrc as this is still beta!


Martti Kuparinen <>      NetBSD - No media hype