Subject: Re: [REPOST] graphics/xpm won't buuild
To: Xavier HUMBERT <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 05/17/2002 09:13:41
On Fri, 17 May 2002, Xavier HUMBERT wrote:

> In message <>,
> Bernd Ernesti wrote:
> >You need to install at least a new imake.
> I have a brand new XF86 4.2.0 ????

Then you should not need to install the package "xpm", as you already
have it.

> Should v4 be the problem ?

Well, yes. The package isn't even supposed to try to build with XF4

> Anyway, I forced gd to compile by passing HAVE_BUILTIN_XPM=yes in the
> command line, but :
> - I don't know if it will work, even if it compile
> - It surely won't work on a server without X.

Sounds like you want to make a "gd-nox11" package, that doesn't depend
on anything in X. Would such a package be useful without "xpm" support?