Subject: Re: [REPOST] graphics/xpm won't buuild
To: None <>
From: Bernd Ernesti <>
List: tech-pkg
Date: 05/17/2002 16:06:42
On Fri, May 17, 2002 at 04:04:11PM +0200, Xavier HUMBERT wrote:
> In message <>,
> Bernd Ernesti wrote:
> >You need to install at least a new imake.
> I have a brand new XF86 4.2.0 ????

Which is either not the latest one from xsrc/xfree or was compiled on a different
NetBSD version where /usr/libexec/cpp exists.

xsrc/xfree/config/cf changed to reflect the removal of this cpp location.
Thats why you need to build a new imake.