Subject: Re: ogle on 1.5.x -- tester needed
To: Jeremy C. Reed <>
From: Thomas Klausner <>
List: tech-pkg
Date: 05/16/2002 20:05:14
On Thu, May 16, 2002 at 10:41:35AM -0700, Jeremy C. Reed wrote:
> libdvdread: Can't open libdvdcss: Shared object "" not
> found.
> libdvdread: Encrypted DVD support unavailable.
> libdvdread: Can't open file VIDEO_TS.IFO.

For this message to disappear, you need to install libdvdcss.
For a possible package, see

I have never used ogle_gui, but I have heard it's buggy, so please
test with plain ogle.

[From looking at the CVS log for sys/dvdio.h, I expect only RPC
(region code support) to not work.]


Thomas Klausner -
When all other means of communication fail, try words.