Subject: Re: japanese/samba
To: Takahiro Kambe <>
From: Alistair Crooks <>
List: tech-pkg
Date: 05/09/2002 16:33:57
On Thu, May 09, 2002 at 09:46:16PM +0900, Takahiro Kambe wrote:
> Hi.
> japanese/samba package gone with replaced by net/samba package last
> year.  But recentdays, Samba japanese version remain 2.2.2a level and
> next release will be 2.2.4 base.  Those time lag isn't short period.
> (I hear that samba 3.0 and later integrate as I18N function.)
> And Japanese support come to serious in Windows 95/98/ME and Windows
> NT/2000/XP mixed environment.
> So, I want to revive japanese/samba package (in a few weeks).
> Is there any comment or suggestion?

If you do revive it (and I have no opinion either way on that one),
please call it ja-samba and put it in pkgsrc/net