Subject: Sourceforge downloads failing
To: None <>
From: Julio Merino <>
List: tech-pkg
Date: 05/07/2002 19:11:12
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Hi all

I just went to install sysutils/rox, which failed checksum. After doing
a makesum, which I though would solve the problem, it started fetching
rox-base. Same problem... tried to skip the checksum and decompression
failed. Having a look to the downloaded tgz files, they are not tgz
files... they are plain html files that the server sends to us to select
a mirror!

Well, I've tried fetching the packages with wget, with same result. Just
try this:
links /home/pub/NetBSD/distfiles/rox/rox-base-1.0.2.tgz (or any other brows=
You will see a webpage instead of a file.

I'm just wondering if this will affect to all packages that depend on
sourceforge site (I've tried fetching several programs by hand and I get the
same page once and once again)... if it is the case, download will need to
be "fixed" so it automatically selects a mirror... Am I wrong?

Any idea on what to do?


Of course it runs NetBSD -
HispaBSD member -
Julio Merino <>

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.0.6 (NetBSD)
Comment: For info see