Subject: Re: problem building galeon and don't know why
To: NetBSD Packages Technical Discussion List <tech-pkg@NetBSD.ORG>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 05/07/2002 09:24:56
On Tue, 7 May 2002, Greg A. Woods wrote:

> 	===> Required installed package glib>=1.2.8: glib-1.2.10 found
>     [[ .... ]]
> 	=> Creating wrapper script /usr/local/pkgsrc/www/galeon/work/.buildlink/bin/glib
> 	The installed glib package is broken, please rebuild it from source.
> 	For more information, see PR 14150.

Thank you Greg!

I saw that message many times since March. (I usually save my build logs.)

wv, abiword, gimp, gqview, balsa, gnumeric0, skipstone, gnome-libs.

These all had the warning, but all built successfully and all (except
balsa has its quirks) appear to run successfully.

(And my package gcompris which builds but still doesn't work.)

So I saw that "warning", but it never caused any problems building with
those, so I assumed it didn't matter.

I'll try updating this glib and try galeon again.

   Jeremy C. Reed