Subject: Re: pkg/16460: make in pkgtools/pkg_install fails on old systems
To: None <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 04/23/2002 09:03:37
	I cvs updated pkgsrc to the NetBSD 1.4.1 system which did not
	have any packages installed beforehand. Then I tried to
	install the pkgtools/pkg_install. pkg_install decided it needs
	pkgtools/digest but registration of installation of
	pkgtools/digest fails because pkg_create does not understand
	the -S option.

How long are we supposed to support 1.4.1 in current pkgsrc? I think it
would make sense to start drawing the line somewhere, say 1.4.3 and newer.