Subject: Re: depends on tiff>=3.5.4 but tiff-3.5.7 already installed
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 04/18/2002 18:56:19
> > Package `icewm-gnome-' depends on `tiff>=3.5.4'.
> >  - tiff-3.5.7 already installed.

I am not sure what the problem was. I started to install gimp and a few
packages were installed. Then tried icewm-gnome again. And it installed

Usually I save the logging from my installs, but I didn't that time. I
think I may have read the error message wrong.

   Jeremy C. Reed