Subject: Re: depends on tiff>=3.5.4 but tiff-3.5.7 already installed
To: Jeremy C. Reed <>
From: Hauke Fath <hauke@Espresso.Rhein-Neckar.DE>
List: tech-pkg
Date: 04/18/2002 23:11:08
At 13:53 Uhr -0700 18.4.2002, Jeremy C. Reed wrote:
>I was installing icewm-gnome package. And it installed tiff (and 13 other
>packages). Then it failed with:
>Package `icewm-gnome-' depends on `tiff>=3.5.4'.
> - tiff-3.5.7 already installed.

Same happened to me a few days ago with perl, where a package wanted >=
5.003, and failed because 'only' 5.004 was installed.


/~\  The ASCII Ribbon Campaign        "They that can give up essential liberty
\ /    No HTML/RTF in email           to obtain a little temporary safety
 X     No Word docs in email          deserve neither liberty nor safety."
/ \  Respect for open standards                     -- Benjamin Franklin, 1759