Subject: samba 3.0
To: None <>
From: Martti Kuparinen <>
List: tech-pkg
Date: 04/04/2002 11:42:03

I have almost working samba-current package (3.0 alpha 17)
but unfortunately I don't have time right now to finish it.

If you are interested in trying the latest development version
of samba (and could help me to find the compilation error),
get the following file and extract it into pkgsrc/net:

- compilation stops in lib/util.c (problems with buildlinked openssl)
- no startup script (rc.d/samba)
- PLIST must be fixed

Maybe the compilation problem is a very simple thing to fix...


Martti Kuparinen <>      NetBSD - No media hype