Subject: Re: two questions about print/xpdf
To: None <>
From: Takahiro Kambe <>
List: tech-pkg
Date: 04/02/2002 20:12:20
In message <>
	on Tue, 2 Apr 2002 19:04:55 +0800,
	Rui-Xiang Guo <> wrote:
> 1. Do we need to add multilingual suppoort?
Yes.  xpdf package has down graded from 1.0.  :-(

>    This needs to install extra tarballs from:
>    or should we let users install these files themselves?
I prefer make those additional files as separate packages.

>    ps1. these CMap files seem should share with GNU gs-6.53. X-)
I don't know in detail.

>    ps2. we don't need these two options in 1.00
> 	CONFIGURE_ARGS+=        --enable-japanese
> 	CONFIGURE_ARGS+=        --enable-chinese
No, we don't need.

I have no time to play with xpdf.

Takahiro Kambe <>