Subject: two questions about print/xpdf
To: None <>
From: Rui-Xiang Guo <>
List: tech-pkg
Date: 04/02/2002 19:04:55
Hi, all
here are my questions:
1. Do we need to add multilingual suppoort?
   This needs to install extra tarballs from:
   or should we let users install these files themselves?
   ps1. these CMap files seem should share with GNU gs-6.53. X-)
   ps2. we don't need these two options in 1.00
	CONFIGURE_ARGS+=        --enable-japanese
	CONFIGURE_ARGS+=        --enable-chinese

2. Do we want to use FreeType 2 instead of FreeType 1?
   We need to bump the number version in of freetype2 to 2.0.5.
   But this seems to still be a problem for XFree 4.x users,
   I find this description:
   * Install FreeType 2 (if desired).  WARNING: You must have version
     2.0.5 or newer.  Recent versions of XFree86 ship with an older

PS. please also CC me, thanks!