Subject: Re: autoconf-devel vs autoconf-2.13
To: None <>
From: Greg A. Woods <>
List: tech-pkg
Date: 03/08/2002 02:21:19
[ On Friday, March 8, 2002 at 00:24:56 (-0500), James Chacon wrote: ]
> Subject: autoconf-devel vs autoconf-2.13
> So...whats the recommended way to fix this? I can't put both autoconf's on
> right now and if I install 2.5 those 2 packages won't be able to build anymore.

I think it's LONG past time for pkgsrc to move to autoconf-2.25.

I did this some time ago on my machines, and while I can't claim to have
built a large number of packages, certainly the ones I have built have
all worked fine, or with only very minor and easy tweaks.

An ever increasing number of packages will require 2.52, and the old
bugs in 2.13 are getting really annoying to have to deal with, even on a
relativley un-changing platform like NetBSD.

								Greg A. Woods

+1 416 218-0098;  <>;  <>;  <>
Planix, Inc. <>; VE3TCP; Secrets of the Weird <>