Subject: Re: Bump ghostscript to 6.53
To: Johnny C. Lam <>
From: Rui-Xiang Guo <>
List: tech-pkg
Date: 03/02/2002 12:42:15
> There are issues with directly updating the pkgsrc ghostscript, as our
> current one (APFL 6.01 + VFlib + extra printer drivers) has a different
> set of functionality than the proposed update to 6.53.  The VFlib changes
> are, I think, mostly Japanese-specific, so I am considering moving the
> current ghostscript package to japanese/ghostscript, or perhaps just to
> print/ghostscript-vflib.  However, I don't want the new ghostscript to

In fact, VFlib2 could deal with TrueType fonts and it has full
support for non-Japanese fonts. And there is a VFlib3 now. :) But...
If we use VFlib2, we could not print CJK fonts with Koffice and StartOffice
..etc, -like office applications but gs-cjk project could.

> support fewer printers than our old one, and I'm still in the process of
> checking each of the extra printer drivers to see if it may be incorporated
> into ghostscript-6.53.

Let's wait for your big work! ;)