Subject: openoffice & bison [wsa: Re: CVS commit: pkgsrc/misc/openoffice]
To: Michael Rauch <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 02/14/2002 17:37:44
On Thu, 14 Feb 2002, Michael Rauch wrote:
> Modified Files:
> 	pkgsrc/misc/openoffice: Makefile
> Log Message:
> bison-1.3* won't work with this package as there was an incompatible
> change between 1.2* and 1.3*, so require a bison 1.2*.

+# bison 1.3* won't work: there was an incompatible change in it
+BUILD_DEPENDS+=                bison-1.2*:../../devel/bison
This is a problem, because ../../devel/bison will install bison-1.32,
which will not match the dependency. Unless opeoffice or bison-1.32 can be
fixed to play nice, there is at least need for a bison-1.2 pkg...

 - Hubert

Want to get a clue on IPv6 but don't know where to start? Try this:
* Basics ->
* Setup  -> 
Of course with your #1 IPv6 ready operating system ->