Subject: Gnumeric-1.0.2, wide char support and 1.5.x
To: None <>
From: Feico Dillema <>
List: tech-pkg
Date: 01/31/2002 13:21:23
I noticed that the gnumeric (1.0.2) package is not available currently
for any NetBSD release (1.5.x e.g.), as it depends on wctype.h. Will
gnumeric-1.x in the near future run on e.g. netbsd-1.5.3? I.e. will
wctype.h appear on 1.5.3 branch or will the gnumeric package
accomodate systems without it in some time? Or do I need to wait for
the release of NetBSD 1.6 to run recent gnumeric on an official