Subject: Re: horde/imp and php 4.1.1 ?
To: Manuel Bouyer <>
From: Markus Illenseer <>
List: tech-pkg
Date: 01/29/2002 22:41:43
> has anyone got horde/imp (1.2.7/2.2.7) working with the new php ?
> I get an empty page from http://..../horde/imp, and
> horde/test.php3 shows that phplib-horde fails.

 As far as I understand the horde-stuff, most of the library, which is now
obslete, is now integrated in the PHP-module PEAR:: . Problem is, the IMP
application has not yet been upgraded to PHP 4.1 and using PEAR::

 The new PHP is, err, slightly different to previous PHP installations and
required rewriting ins PHP codes for many applications (new data handling
and parameter security checks).

Markus Illenseer