Subject: gnome and gnumeric dependency
To: None <>
From: Martti Kuparinen <>
List: tech-pkg
Date: 01/18/2002 09:38:24

I have updated the gnumeric package to 1.0.1 but unfortunately
it won't compile in 1.5.* because of missing wide char support.
I have also added the old gnumeric-0.75 package into pkgsrc as
pkgsrc/math/gnumeric0 for 1.5.* users.

And now my question: since gnome depends on gnumeric should we

1) make gnome not depend on gnumeric
2) add logic to the gnome Makefile to pick which version of gnumeric
   to build depending on the OS revision

I'm voting for #1 since it won't make the Makefile ugly and you
can always install gnumeric afterwards.



Martti Kuparinen <>      NetBSD - No media hype