Subject: Another stab at IVtools
To: None <>
From: Todd Gruhns Acct <>
List: tech-pkg
Date: 01/10/2002 11:26:04
I am attempting to update the IVtools pkg to IVtools-1.0.1. If you look at
the output from make below -- it chokes on the build dir. How do I update
this to ivtools-1.0.1?

gandalf# make
===> Validating dependencies for ivtools-1.0.1
=> Checksum OK for ivtools-1.0.1.tgz.
===> Extracting for ivtools-1.0.1
===> Required installed package jpeg-6b: jpeg-6b found
===> Required installed package png>=1.0.11: png-1.0.11 found
===> Required installed package gmake>=3.78: gmake-3.79.1 found
===> Required installed package libtool-base>=1.4.20010614nb4: libtool-base-1.4.20010614nb4 found
===> Patching for ivtools-1.0.1
===> Configuring for ivtools-1.0.1
=> Linking jpeg files into /usr/pkgsrc/graphics/ivtools/work.i386/.buildlink.
=> Linking zlib files into /usr/pkgsrc/graphics/ivtools/work.i386/.buildlink.
=> Linking png files into /usr/pkgsrc/graphics/ivtools/work.i386/.buildlink.
cd: can't cd to /usr/pkgsrc/graphics/ivtools/work.i386/ivtools-1.0.1
#                                     it wants ./work.i386/ivtools-1.0...
Indeed in nothing is the power of the Dark Lord more clearly shown than in the
estrangement that divides all those who still oppose him. --Lord of the Rings