Subject: Re: lintpkgsrc handling all DEPENDS
To: David Brownlee <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 12/28/2001 13:19:15
On Fri, 28 Dec 2001, David Brownlee wrote:
> 	To clarify:
> 	The ap-auth-postgresql DEPENDS is postgresql-{6.5.3*,7.0*,lib-*}

In that case, it seems that lintpkgsrc/pkglint needs to be fixed to fully
understand the {,} syntax, and not moan about it if one component doesn't
match, while another one does.

 - Hubert

Want to get a clue on IPv6 but don't know where to start? Try this:
* Basics ->
* Setup  -> 
Of course with your #1 IPv6 ready operating system ->