Subject: Re: lintpkgsrc handling all DEPENDS
To: None <>
From: Masao Uebayashi <>
List: tech-pkg
Date: 12/28/2001 11:23:53
> If something wants 7.0* installed, and there is only 7.1.3, that is a
> problem that needs to be fixed. Presumably by testing if the new version
> still works with the package in question, then adjusting the depencency to
> >=7.0 or so.

How does the test which should be done to say "the new version still
works" look like?