Subject: Re: problems compiling KDE2 from source
To: Nick Hudson <>
From: None <>
List: tech-pkg
Date: 12/08/2001 13:24:17
>Well there was an includes problem with libxml that caused problems with 
>kdelibs that was fixed sometime ago. Maybe you've hit that. I'd suggest you 
>get a more recent pkgsrc and try again - you'll get KDE 2.2.2 as well.

The most recent pkgsrc.tar.gz I found on the ftp server was dated December 1, 
so probably not the latest. Anyway it doesn't have 2.2.2 but it does seem to be 
compiling 2.2.1 okay. If it works I'll probably wait for kde3 rather than spend 
a whole day upgrading to 2.2.2.