Subject: Configuring qt2-dependent apps
To: None <>
From: Dwight Tuinstra <>
List: tech-pkg
Date: 11/16/2001 13:56:05
Hello all ---

I'm trying to compile the "UML Object Modeller for Linux"
(; if I succeed I'll take my first
stab at building a package.

Problem is, the configure script dies when it tests for the
qt version.  Even though qt2.3.1 is installed, and even though
I use the "--with-qt-<whatever>" options to tell configure
where it's located, configure always comes back with 

  checking for Qt... configure: error: Qt (>= Qt 2.2.2) (libraries)
  not found. Please check your installation!

Any help appreciated.  I did an tech-pkg archive search on "qt" but
it turned up nothing.

  --Dwight Tuinstra