Subject: Re: Anyone got RasMol working?
To: Todd Gruhns Acct <>
From: Thomas Klausner <>
List: tech-pkg
Date: 11/13/2001 13:21:18
Mutt made me believe that Todd Gruhns Acct wrote:
> I just compiled RasMol-2.7.1 with pkgtools. When I start it, it says:
> "No suitable display detected".

Sadly, the author doesn't seem to be very good at supporting different
display depths -- you have to compile in the display depth on which
you will run rasmol.
Set RASMOL_DEPTH in /etc/mk.conf to 32 or 16; it defaults to 8.

Of course, you're welcome to improve the program to support more
depths with the same executable :)


Thomas Klausner -
Language is not neutral. It is not merely a vehicle which carries ideas. It
is itself a shaper of ideas. -- Dale Spender