Subject: Re: pilot-link.0.9.5 compile failure
To: Eric Jacoboni <>
From: Johnny Lam <>
List: tech-pkg
Date: 10/24/2001 06:48:27
On Wed, Oct 24, 2001 at 03:30:53PM +0200, Eric Jacoboni wrote:
> Johnny> In your case, updating libtool-base should fix what is wrong.
> Johnny> The following changes to libtool-base were made on 4 Oct 2001:
> No, it doesn't change anything... The error comes in the same place,
> with the same message (i've reinstalled libtool-base, just in case,
> but i had already upgraded it).
> Forgot to mention that i don't encounter this problem with others
> packages.
> # pkg_info |grep libtool
> libtool-base-1.4.20010614nb3 Generic shared library support script (the script itself)

It's unclear what's wrong as I can't reproduce the problem on my system.
I'm still confused about the the link command that was executed.  What do
you have in your /etc/mk.conf?  In particular, what is the value of
${LOCALBASE}?  Could you show a more complete log of the your build?
There are many important details we just don't know about your setup.

BTW, the correct way to report package bugs is with send-pr(1).


	-- Johnny Lam <>