Subject: Re: Multiple dependencies to same package
To: Martin J. Laubach <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 10/22/2001 18:37:15
On Mon, 22 Oct 2001, Martin J. Laubach wrote:
>   Is there a deeper reason (other than "nobody cared") we can't compress
> those to the highest version found?

No reason. This list is the output of "make run-depends-list
PACKAGE_DEPENDS_QUICK=true"(*). If you want to come up with some smart
code to merge these, I sure want to hear about it. :)

 - Hubert

(*) note that the PACKAGE_DEPENDS_QUICK option requires the pkg being
    installed to read the dependencies from the installed package
    without a recursive tree walk

Want to get a clue on IPv6 but don't know where to start? Try this:
* Basics ->
* Setup  -> 
Of course with your #1 IPv6 ready operating system ->