Subject: openssl and PTL
To: None <>
From: Ian Harding <>
List: tech-pkg
Date: 10/12/2001 21:56:49
I am using aolserver on NetBSD 1.5 and would like to use the ssl module with
it.  However, it complains that openssl was not compiled with thread
support.  I have installed PTL, but can't figure out how to make the openssl
package use it when it compiles.  Trying to compile openssl without the help
of the package system was a total disaster....

Can anyone help?


Ian A. Harding
Tacoma, Washington