Subject: Re: Fvwm 2.4.3 is released (fwd)
To: Martti Kuparinen <>
From: Rene Hexel <>
List: tech-pkg
Date: 10/09/2001 07:15:11
On Tue, 2001-10-09 at 10:30, Martti Kuparinen wrote:

> I've updated xpmroot and I'm working on fvwm2 right now. Would this
> be acceptable before we get fvwm2-gtk etc?
> +.if defined(WANT_FVWM_GTK)
> [...]
> +
> +.if defined(WANT_FVWM_IMLIB)

  Looks good to me.  Since we have a tradition of calling these
variables USE_<package>, it might perhaps be more consistent, though, to
call them FVWM_USE_GTK and FVWM_USE_IMLIB.  But that's just nitpicking,
of course! ;-)