Subject: Re: Apache with IPv6 and SSL
To: Brad Spencer <,>
From: Hubert Feyrer <>
List: tech-pkg
Date: 10/05/2001 02:02:43
In article <> you wrote:
> I don't know if this is of interest, but I have managed to convince the
> NetBSD apache6 package and ap-ssl [mod_ssl] NetBSD package into working
> together.  I had not seen this combination anyplace [but the Net is a big
> place, so I might have missed it]. It uses Apache 1.3.19 with mod_ssl
> 2.8.3.  Anyone can point their browser at:
> and see the effects.  Lynx with its IPv6 and SSL support seems to work
> fine.  The 'ipv6' subdomain should be available via the 6BONE.
> I will not have time to put this together into a package.  If anyone would
> like to do that, send me email.

I cannot reach the machine via v6, and I don't relaly care for SSL, but I'd
be interrested how you get apache 1.3.x do IPv6.

 - Hubert

Want to get a clue on IPv6 but don't know where to start? Try this:
* Basics ->
* Setup  -> 
Of course with your #1 IPv6 ready operating system ->