Subject: Crypt::CBC problems?
To: None <>
From: None <>
List: tech-pkg
Date: 10/02/2001 14:31:20
I just noticed that p5-Crypt-CBC has problems while making:

===> Validating dependencies for p5-Crypt-CBC-1.25
=> Checksum OK for Crypt-CBC-1.25.tar.gz.
===> Extracting for p5-Crypt-CBC-1.25
===> Required installed package p5-Digest-MD5>=2.12: p5-Digest-MD5-2.16 found
===> Required installed package perl>=5.0: perl-5.6.1nb3 found
===> Patching for p5-Crypt-CBC-1.25
===> Configuring for p5-Crypt-CBC-1.25
Checking if your kit is complete...
Looks good
Warning: prerequisite MD5 failed to load: Can't locate in @INC (@INC contains: /usr/pkg/lib/perl5/5.6.1/i386-netbsd /usr/pkg/lib/perl5/5.6.1 /usr/pkg/lib/perl5/site_perl/5.6.1/i386-netbsd /usr/pkg/lib/perl5/site_perl/5.6.1 /usr/pkg/lib/perl5/site_perl .) at (eval 4) line 3.
Writing Makefile for Crypt::CBC
===> Building for p5-Crypt-CBC-1.25
cp blib/lib/Crypt/

Can anyone else reproduce this?