Subject: Re: NetBSD-1.5.2: Compiling sources with "-lXext.6.3"
To: None <>
From: Ignatios Souvatzis <>
List: tech-pkg
Date: 09/25/2001 19:58:21
On Tue, Sep 25, 2001 at 01:24:15PM +0100, Thomas-Peter Klug wrote:
> Hi, everyone !
> It seems that "x-links" is broken... while compiling KDE it stops at the "gtk+"-package because of not finding "-lXext.6.3".
> I've installed the latest pkgsrc.tar.gz, so what the solution of this problem ?

Please ask on tech-pkg - if at all machine specific, this will be the same for
all 1.5.2 m68k ports.

I guess you won't mind if I forward the cited lines.