Subject: apache1.3 on 1.5.2 / mac68k
To: None <>
From: Matteo Salsilli <>
List: tech-pkg
Date: 09/24/2001 17:44:01
Hi, I'm in trouble trying to make the apache 1.3 to work.

I have a Quadra 700, 20MB RAM, enough space in HD and a fresh 
installation of NetBSD 1.5.2.

Both the pre-built packages of apache_1.3.19nb1 and apache_1.3.20 crash 
as soon as I invok'em in any way (with the "/usr/pkg/sbin/apachectl 
start", or the "/usr/pkg/sbin/httpd").

So I tried recompiling the packages by myself using the pkgsrc stuff.
Same effect.
An httpd.dump file resides on my directory instead of the expected 
the-up-and running process.

installing SSL and invoking the apachectl with ssl options does not help.
httpd.conf is checked OK.
Downgrading to 1.5.1 or 1.5 does not help.

btw - One week ago, the same machine had NetBSD 1.4, and its apache did 
go well.
Any suggestions, before I get back to 1.4?
1.5.2 seems to be something like a more responsive buddy than the 1.4 

TIA, Matteo.

Do You Yahoo!?
Get your free address at