Subject: Re: apache / ap-perl
To: None <>
From: Johnny Lam <>
List: tech-pkg
Date: 09/05/2001 13:54:11
On 2001 Sept 01, 02:11:27, Martin J. Laubach writes:
>    Is anyone using a recent apache and ap-perl combo? It just does
>  not want to run -- as soon as I enable the in the config
>  file, the httpd does not start up any more, it just exits without
>  (writing anything to the log file nor complaining in any other way).
>    The exact same config file worked fine with apache 1.3.14, so
>  I guess something is broken now.
>    For kicks, I tried that on a -current and a 1.5.2 system, both
>  the same phemenon.

This may be the same problem as reported in pkg/13726:

The workaround mentioned in the PR might work for you.


	-- Johnny Lam <>