Subject: Re: apache / ap-perl
To: Martin J. Laubach <>
From: Jeff Rizzo <>
List: tech-pkg
Date: 08/31/2001 23:18:40
On Sat, Sep 01, 2001 at 02:11:27AM +0000, Martin J. Laubach wrote:
>   Is anyone using a recent apache and ap-perl combo? It just does
> not want to run -- as soon as I enable the in the config
> file, the httpd does not start up any more, it just exits without
> (writing anything to the log file nor complaining in any other way).
>   The exact same config file worked fine with apache 1.3.14, so
> I guess something is broken now.
>   For kicks, I tried that on a -current and a 1.5.2 system, both
> the same phemenon.
> 	mjl

This sounds an awful lot like lib/12164... I had (and still have,
actually) some problems between apache and ap-php...
I don't think it was ever actually resolved, and I don't know 
a whole lot about it.  I corresponded briefly with Martin Husemann and
Todd Vierling about it in April.

Sorry I can't help, but I can confirm that something is, indeed, up.


Jeff Rizzo