Subject: Upgrading Zoularis...
To: None <>
From: Hauke Fath <hauke@Espresso.Rhein-Neckar.DE>
List: tech-pkg
Date: 06/28/2001 08:01:03
... on  Sparc Solaris 7 I get a

[hauke@pizza] /<3>cross/zoularis # make NO_CHECKSUM=yes extract
===> Extracting for zoularis-20001003
Your Zoularis needs to be updated to the version.
The installed Zoularis was last updated on 2000/05/22.
*** Error code 255

which is, uhh, a bit counter-intuitive. Any way to override this? I am
pretty sure that the 2001/03/23 version is borken on Solaris 7, but that's
yet another problem...


"It's never straight up and down"     (DEVO)