Subject: Re: Dependencies broken?
To: Thomas Klausner <>
From: Jared D. McNeill <>
List: tech-pkg
Date: 06/10/2001 18:39:23
On Sun, 10 Jun 2001, Jared D. McNeill wrote:
> On Sun, 10 Jun 2001, Thomas Klausner wrote:
> > Mutt made me believe that Jared D. McNeill wrote:
> > > It seems that I can't install anything that has dependencies:
> >
> > How new is your `make'?
> > If it's from sometime in the last 10 days, `cvs update' and try again,
> > please.
> >From -current of a few days ago, I'll rebuild it and try again.

Yep, that was the problem. We definitely need an UPDATING file in pkgsrc,
specifically with a section for "What to do when things blow up".

While I'm thinking of it, does anyone plan on:
 (a) Fixing the binary packages for kde 1.1.2, and
 (b) Making USE_GIF the default for the binary packages of qt1?

Building all of this stuff on a low end machine takes forever :/

Thanks a bunch,