Subject: Re: package php4-4.0.5 breaks horde-1.2.5/imp-1.2.5
To: Rogier Krieger <>
From: Jeff Rizzo <>
List: tech-pkg
Date: 06/05/2001 08:53:47
On Tue, Jun 05, 2001 at 03:07:38PM +0200, Rogier Krieger wrote:
> The horde/imp packages do not require anything more than php4,
> php4-imap, a php4 database module and the underlying database.
> However, browsing through the package listing, I saw php4-pcre
> and pcre packages (in www and devel, respectively). I haven't
> tested these, but they should probably fix imp, while allowing
> php4-4.0.5 to stay in its original package state.
> Now for my suggested change: make pcre and php4-pcre required
> packages for the horde/imp installation. That way, the packages
> system sets the depencies straight.

If you submit this as a problem report (using send-pr), it's more likely
not to get lost...


Jeff Rizzo