Subject: install and update together
To: None <>
From: Georges Heinesch <>
List: tech-pkg
Date: 05/26/2001 01:11:38

perl-mk-1.0 ... is installed (3 weeks ago)
pkglint     ... is NOT installed

I would like to install pkglint. The latest version is pkglint 2.54,
which depends on perl-mk-1.1.

make install is not possible. The installation quits with the message
that perl-mk-1.0 is not the correct version, which is correct.

make update is not possible since pkglint was never installed before.

How can I install pkglint 2.54 and update perl-k from 1.0 to 1.1


Cu  Georges Heinesch, Luxembourg
    PGP RSA & DH/DSS public key on request and on public servers

... like a virgin ...