Subject: Re: bochs package version number
To: SUNAGAWA Keiki <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 05/25/2001 12:14:53
On Fri, 25 May 2001, SUNAGAWA Keiki wrote:

> I've updated bochs package to latest version (May 16, 2001)
> and have one thing should solve before I commit the change.
> Now its verion number is 1.1.2, less than the old value
> 2001.04.09.
> Should it be ok to change the number to reflect the original
> distribution, or keep it with date-based style 2001.05.16?

I think it would be OK to use the proper version number. Nothing
depends on bochs, that would need to use DEPENDS+=boch>=, and
"lintpkgsrc -i" detects version skew, without regard for order.