Subject: is openssl-0.9.6a going to be brought in to pkgsrc?
To: None <>
From: Jeff Rizzo <>
List: tech-pkg
Date: 05/24/2001 08:49:48
I've just run into a problem installing postgresql under Solaris (using
Zoularis, natch) because of a symbol clash between a header installed
by openssl and a native Solaris header... apparently this is fixed
by version 0.9.6a of openssl.  (See pkg/13021)

I haven't delved into it that deeply... perhaps it could be fixed
by a patch to the current openssl-0.9.6 pkg.

Now to start chasing down the *other* problems with building postgresql
under solaris...


Jeff Rizzo