Subject: pine dependencies out of date?
To: None <>
From: Tom Spindler <>
List: tech-pkg
Date: 05/15/2001 17:28:21
it appears that newer versions of pine require a newer version of
imap than just imap-2000...

in the pine-4.33 build:
cc -g -O -DDEBUG -DNETBSD -DSYSTYPE=\"NEB\" -DMOUSE -I/usr/pkg/include/c-client -c pine.c  -fPIC -DPIC -o .libs/pine.o
pine.c: In function `main':
pine.c:488: `SET_IMAPTRYALT' undeclared (first use in this function)
pine.c:488: (Each undeclared identifier is reported only once
pine.c:488: for each function it appears in.)
*** Error code 1


===> Installing for pine-4.33
/usr/pkg/bin/libtool install -c -s -o root -g wheel -m 555 /usr/obj/pkgsrc/mail/