Subject: Re: ?!
To: Matthias Drochner <>
From: Todd Vierling <>
List: tech-pkg
Date: 05/15/2001 15:48:40
On Tue, 15 May 2001, Matthias Drochner wrote:

: It should fit to the python version installed on my system, not
: to the one in pkgsrc.
: I don't see why this should be wrong - it is just modeled after the
: perl support. is already bad enough--and, I might add, just as annoying:
that function could have been accomplished without the package hassle
through better use of make(1) variable substitution and one-time execution
of "perl" specifically when it's needed at install time.

-- Todd Vierling <>  *  Wasabi NetBSD:  Run with it.
-- NetBSD 1.5 now available on CD-ROM  --