Subject: PostgreSQL update
To: None <>
From: Johnny C. Lam <>
List: tech-pkg
Date: 05/14/2001 11:35:27
I've updated PostgreSQL in pkgsrc to 7.1.1.  One of the changes I
introduced was splitting the package into separate client/server
packages.  All platforms, including the mips platforms, should now be
able to install at least everything but the postgresql-server package.
For now, the postgresql-server is restricted only to non-mips
platforms (until someone writes a TAS implementation for MIPS).  This
is good because an hpcmips machine should now be usable as a
PostgreSQL client.

I'd be interested in hearing reports from alpha users, as there have
previously been problems with PostgreSQL on NetBSD/alpha.  I'd like to
know if the update fixes any old problems.


     -- Johnny C. Lam <>
        Department of Statistics, Carnegie Mellon University