Subject: Re: 20010407-1.5T & postgresql
To: Johnny C. Lam <>
From: User Noud <>
List: tech-pkg
Date: 05/11/2001 01:37:52
On 10-May-01 Johnny C. Lam wrote:
> User Noud <> writes:
>> i took the i386/snapshot/20010407-1.5T
>> and the current pkgsrc from april 22
>> containing postgresql 7.0.3
>> but i got stuck in postgresql, not recognising ANSI C headers.
> This is most unusual.  As I've said before, I run the same system, and

i now did a very small install, only 20010407-1.5T and PostgreSQL.
all went fine!! working PostgreSQL.

i now didn't install any X and skiped some packages,
i'll try to find the dependency and will post if found.

guess i'll have to stip an install down earlier in the future
excuse me,