Subject: Re: python makefile stuff
To: Frederick Bruckman <>
From: Thomas Klausner <>
List: tech-pkg
Date: 05/08/2001 19:08:40
Mutt made me believe that Frederick Bruckman wrote:
> On Tue, 8 May 2001, Thomas Klausner wrote:
> > The idea is that perl-mk should work with older versions of perl, too,
> > without forcing the user to upgrade. That's why it's a separate
> > package. Otherwise I could have just added it to the perl meta package
> > when I first created it...
> Well, if they upgrade to 5.6.1, then they're upgrading perl anyway, so
> there goes the advantage of having a separate package.

Ok, you could integrate it, and let the perl-mk package stay for the
users who don't want to upgrade, and add CONFLICTs lines, that would


Thomas Klausner -