Subject: Re: PR11909
To: None <>
From: Takahiro Kambe <>
List: tech-pkg
Date: 05/06/2001 15:11:41
In message <>
	on Thu, 6 May 2021 12:05:30 +0930 (CST),
	Berndt Josef Wulf <> wrote:
> G'day, 

> is PR11909 still relevant? It appears this package was since added to
> the tree and may be closed off.
PR 11909 requests adding ruby 1.6.2 as package.  But ruby dosen't add
or updated yet.

o Current ruby is alreay 1.6.3 and 1.6.4 will release soon.
o Supplied change by PR 11909 would conflict with other existing ruby
  based packages.

And I'm creating ruby package frame work, but it wasn't in time
package mini-freeze for NetBSD 1.5.1.  After removing of package
mini-freeze, I want to commit them.

So, please don't close the PR.

Takahiro Kambe <>