Subject: [Fwd: Re: pkg_install-20010307]
To: None <>
From: Aernoudt Bottemanne <>
List: tech-pkg
Date: 04/20/2001 15:29:22

Installing the 5.1a package is the pkgsrc version. I have bought 5.2,
and have the cdrom, and would like to install that.

Is that possible yet ?  Especially siunce I can't find the 5.1a package
on the SUN website anymore..

Thanks for your reply

-------- Original Message --------
Subject: Re: pkg_install-20010307
Date: Fri, 20 Apr 2001 13:45:11 +0200 (MET DST)
From: Hubert Feyrer <>
To: Aernoudt Bottemanne <>

On Fri, 20 Apr 2001, Aernoudt Bottemanne wrote:
> In order to install StarOffice, the installation proces (from
> /usr/pkgsrc) requires the pkg_install to be the version of
> 20010307.tar.gz

Um, no:

	Your package tools need to be updated to 2001/03/06 versions.
	The installed package tools were last updated on 2001/03/07.
	Please "make install" in ../../pkgtools/pkg_install.
	*** Error code 1

You have to(!) install the new pkg_install package (that's the pkg_*
tools) via pkgsrc. Just:

	cd /usr/pkgsrc/pkgtools/pkg_install
	make install

That should do the job.

> I saw your name as the package maintainer, therefore my question.
> I'll have to check who maintains Staroffie pkg, as on the SUN website
> the 5.1a version (from the pkgsrc install) is not downloadable: it has
> upgfraded to 5.2... any tips on that ?

Ugh... i think that's a problem. 
We can't mirror SO for licensing reasons iirc. 
Please post to and ask what the right thing to do is
here. (I *think* using 5.2 should work as well, if you download that!)

 - Hubert

Hubert Feyrer <>