Subject: KDE and USE_LTDL
To: None <>
From: Mario Kemper <>
List: tech-pkg
Date: 04/08/2001 13:53:21

i wanted to update libtool, so i made "make update" in libtool-base and after
few minutes of intense disk activity my whole kde was wiped out. The reason is
USE_LTDL in kdelibs2 which leads to a DEPENDS on libtool. Can someone explain
the USE_LTDL stuff? I assume that there's a good reason for it but i couldn't
find an explanation for it. Packages.txt only mentions the libltdl.

Mario Kemper